Longlan
的私人Blog

WordPress 2.6.5 发布

WordPress 2.6.5 修正了一个可能会引发跨站攻击的 Bug。幸运的是,这个Bug 只影响运行 Apache 2.x 的基于 IP 的虚拟主机。
除此之外,另有以下三处改进:

  • 防止日志元信息意外地写入到修订版本之中
  • 防止 XML-RPC 获取错误的日志类型
  • 在批量删除前对用户 ID 进行检查过滤

WordPress 2.6.4 已经被跳过。语言包无变化,可沿用 WordPress 2.6.2 的语言包。
下载:

已在使用 WordPress 2.6.3 的用户只须下载升级补丁,并上传覆盖已有文件即可。

等WP2.7等来等去,又等来了2.6.5够郁闷了,WP的更新还真是频繁。

未经允许不得转载:似水流年 » WordPress 2.6.5 发布
分享到: 更多 (0)

评论 6

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  1. #1

    这 wordpress 升级也太频繁了吧,几天一个版本。。。

    任平生9年前 (2008-12-01)回复
  2. #2

    主题很好看 😀

    任平生9年前 (2008-12-01)回复
  3. #3

    [Comment ID #29 Will Be Quoted Here]

    自己拿着一个作者的两个主题改得。。。需要就分享给你! 😐

    LongLan9年前 (2008-12-04)回复
  4. #4

    我已经下载到了wp2.7了

    果果9年前 (2008-12-09)回复
  5. #5

    是啊 今天都忙着升级2.7啊

    YoungCheon9年前 (2008-12-12)回复
  6. #6

    http://www.longlan.net/long

    先搞个测试站看看! 😎

    LongLan9年前 (2008-12-12)回复

Longlan的私人Blog

联系我关于我